
Welcome 
 
Hello everyone and welcome to my tutorial on making CivIII units.  I’m going to try 
to be as thorough as possible in my description of my process for creating units; 
however, some parts may not be clear to all readers.  I apologize in advance.  The 
main parts of the tutorial will deal with organizing a file structure to keep your files 
straight, gathering resources and sorting where to put them in your computer, 
building a unit model in Poser out of the models and figures that you’ve found, 
animating the unit, rendering the animations, and finalizing the unit to make it 
playable in CivIII.  I hope that the CivIII modding community will benefit from this 
tutorial and that we will see many great units being produced in the future. 
 
Torey Hickman 
 
 



Programs needed 
 
Here’s a list of all the programs that I will be using in this tutorial.  Not all of the 
programs are absolutely necessary.  For example, both Photoshop and Paint Shop 
Pro are not needed; I simply find that each is better for certain tasks than the other.  
Now, here’s the list.  Hopefully, my instructions will be clear enough so that you can 
use the programs without any prior experience.  Most of the programs are free or 
have free trial periods; I think Poser 5 and Photoshop are the only exceptions. 
 
 
Poser 5 
 http://www.curioslabs.com/go/poser5 
 
UV Mapper 
 http://www.uvmapper.com/downloads.html 
 
Paint Shop Pro 3.0 
 http://www.corel.com 
 
Steph’s Storyboard Builder 
 http://forums.civfanatics.com/showthread.php?s=&threadid=42092 
 
pEdit 
 http://www.agentur-simon.de/pedit/ 
 
FLICster (build 18) 
 http://forums.civfanatics.com/showthread.php?s=&threadid=10208 
 
Photoshop 7.0 
 http://www.adobe.com/products/photoshop/main.html 
 
unFREEz 
 http://www.whitsoftdev.com/unfreez/ 
 



Organization 
 
Part 1, CivIII Creation Folder 
 
Before getting started with gathering resources and putting the model together, we 
have to have some place to store all of the files.  This can be done anywhere, but 
this is the organizational system that I feel comfortable with.  In discussing the rest 
of the process, I’ll be referring back to the folders that you’re creating here. 
 
1.  Create a folder on your hard drive named CivIII Creation. 
 
 
2.  Create within the folder CivIII Creation a subfolder New Unit. In this folder you 
will keep folders and files that you will use for your future units so that you do not 
have to create new folders and other files over again. 
 
 
3.  Create within the folder New Unit a subfolder Animation Folders. 
 
 
4.  Create within the folder Animation Folders a folder for the animations that you 
choose.  I have folders for the attacka, attackb, death, default, fortify, and run 
animations because they are the ones that I regularly use.  I don’t generally make 
victory or fidget animations, but you may create these extra folders if you which. 
 
 
5.  Within the AttackA folder create eight subfolders--one for each direction in CivIII.  
Be sure to name them S, SE, E, NE, N, NW, W, and SW.  If you name them 
something else, you will have problems later. 
 
 
6.  Now go back to the folder New Unit and within this folder, create a second 
subfolder named Texture Maps. 
 
 
7.  Now go back to the folder CivIII Creation and create a subfolder named Spanish 
Pike.   
 
 
8.  Create within the folder Spanish Pike a subfolder named Props. 
 
 
9.  Create within the folder Spanish Pike a second subfolder named Preview. 



 
 
10. Now go back to the folder CivIII Creation\New Unit and copy the folder named 
Animation Folders.  Now go back to the folder CivIII Creation\Spanish Pike and 
paste the folder Animation Folders. 



Organization 
 
Part 2, Poser Folder  
 
As you gather your resources, you will find that some are simply 3D models (.obj, 
.3ds, etc.), but some are also going to come ready for use in Poser.  You can also 
find figures and animations. In order to easily find items that you collect for CivIII unit 
making purposes, we will create places inside the Poser library for these figures, 
props, and animations to go. 
 
1.  Within the Poser5 folder, find the Runtime\libraries folder. 
 
 
2.  Within the libraries folder, you will see various subfolders.  Among them are 
character, pose, and props. 
 
 
3.  In the libraries\character folder, create a subfolder named CivIII Figures. 
 
 
4.  In the libraries\pose folder, create a subfolder named CivIII Animations. 
 
 
5.  In the libraries\props folder, create a subfolder named CivIII Props. 



Organization 
 
Part 3, Poser Setup 
 
One of the hardest things to do in Poser is to create a system of lights, colors, etc. 
that will allow your creation to fit in with the over look of CivIII.  Fortunately, Kinboat 
was kind enough to post his setup that he uses.  With the help of ripptide, this was 
converted to use in Poser 5.  It’s all ready to create units from. 
 
1.  Download my Poser5 setup file.  If you’re using Poser4, this file may not open.  
In that case you should use Kinboat’s setup, which is for Poser4. 
 http://www.civfanatics.net/uploads9/new_unit_setup.zip 
 
 
2.  Extract the file to your CivIII Creation\New Unit folder. 



Gather ing Resources 
 
Part 1, Kinboat’s Paperdoll and Stuff 
 
Well, not only did Kinboat provide a setup file for other users to work with, he has 
also created a CivIII like human model and some clothing items for him to wear--he 
also has a female model, but I have yet to use this.  I’ve been using Kinboat’s 
paperdoll for the last few months because I think that it looks more Civ-like than the 
DAZ or stock Poser figures.  For the unit that we’ll create in this tutorial, you will 
need to download some of Kinboat’s creations. 
 
1.  In your Internet browser, open Kinboat’s thread at Civfanatics where he posts 
his models.  The link is below. 
 
http://forums.civfanatics.com/showthread.php?p=1397395 
 
 
2.  Download his original paperdoll:  paperdoll.zip.  Even though he has an 
improved model, we need the run animations located here. 
 
 
3.  Extract the files to your desktop.  You’ll move them shortly. 
 
 
4.  Move all the files that begin with Run (e.g. Run NA 2 Loincloth.png) to your 
Poser runtime\libraries\pose\CivIII Animations folder.  We won’t be using all of 
them, but it won’t hurt to have them there for future use. 
 
 
5.  Now download Kinboat’s improved human model:  Paperdoll_Male.zip. 
 
 
6.  Extract the files to your desktop again. 
 
 
7.  Move all the files--not the folder--to your Poser runtime\libraries\character\CivIII 
Figures folder. 
 
 
8.  Now download Kinboat’s PDM footwear:  PDM_Footwear.zip. 
 
 



9.  Extract the files to your desktop.  You will see that the files are located in a folder 
structure like that of Poser.   
 
 
10.  Move all twelve of the files (e.g. PDM Boots 1.cr2) to your Poser 
runtime\libraries\character\CivIII Figures folder. 
 
 
11.  Now download Kinboat’s serf clothing:  Serf_Suit.zip. 
 
 
12.  Extract the files to your desktop. 
 
13.  Move the three files (e.g. PDM Serf.cr2) to your Poser 
runtime\libraries\character\CivIII Figures folder. 



Gather ing Resources 
 
Part 2, Some Extras Needed 
 
Despite the number of items that Kinboat has posted for use with his paperdoll, he 
cannot of course create every prop or piece of clothing needed for every unit that 
someone might wish to make.  I would always recommend using or adapting 
Kinboat’s work if possible because I like the look of his modeling.  But, if there’s 
something else that you need, you will have to look elsewhere.  There are numerous 
sites online where you can find free 3D models that are available for use, or you can 
buy some.  I would be careful though because many times these other models are 
created to look like they would in real life, and you will need to adapt them to match 
the look and feel of CivIII.  Another option is to create some models yourself.  For 
the unit that we will be making, I have made a couple of simple props and adapted 
a Kinboat figure.  One of the props comes ready as a Poser smart prop; two are 
just .3ds models.  But, you’ll see how to add both types to your unit. 
 
1.  Download some props I made. 
 http://www.civfanatics.net/uploads9/spanish_stuff.zip 
 
 
2.  Extract the units to your desktop. 
 
 
3.  Move the three Kilt 4 files to your Poser runtime\libraries\character\CivIII Figures 
folder.  This kilt was originally the hip from Kinboat’s Greek Armor.  I exported it and 
made a figure with just the kilt and no armor. 
 
 
4.  Move the two Spear files to your Poser runtime\libraries\props\CivIII Props 
folder. 
 
 
5.  Move the Hair_and_Helm.3ds and Spanish_Shield.3ds files to you CivIII 
Creation\Spanish Pike\Props folder. 



Building the Model 
 
Part 1, Adding the Paperdoll Figure. 
 
Here we’ll add Kinboat’s paperdoll to the scene.  We’ll build the rest of our unit off 
of this figure, so we’d better have it in the scene first. 
 
1.  Open Poser. 
 
 
2.  Open the file CivIII Creation\New Unit\new unit setup.pz3 
 
 
3.  Make the Libraries window viewable.  (Window>Libraries) 
 
 
4.  In the Libraries window, click on Figures. 
 
 
5.  Now click on Civ III Figures 
 
 
6.  Click once on the Paperdoll Male. 
 
 
7.  At the bottom of the Libraries window, click on the double checkmark. 
 
 
8.  Select a part of the PDM model. 
 
 
9.  Click on Figure>Set Figure Parent.   
 
 
10.  Select ROTATE BALL, and click OK.  (My mac version of Poser has an OK 
button.  I don’t remember what the Windows version’s button is called, but it’s not 
the cancel button.) 
 
 
11.  Save the file as S Base.pz3 in your CivIII Creation\Spanish Pike\ Folder. 



Building the Model  
 
Part 2, (Re)assigning Materials 
 
This Spanish Pikeman that we’re creating appears to have a pretty tight fitting white 
shirt and some dark gray tights on.  Since these clothing items are so close-fitting, 
there is no need to use additional figures to represent them.  We can simply recolor 
certain body parts of the paperdoll. 
 
1.  Make sure that the PDM figure is selected. 
 
 
2.  Open the Gouping Tool. 
 
 
3.  Below the animating window, click on Body Parts>Right Shoulder. 
 
 
4.  In the Grouping Tool window, click on Add All. 
 
 
5.  Click Assign Material … 
 
 
6.  Name the material Sleeves. 
 
 
7.  Repeat steps 3 through 6 for the Right Forearm, Left Shoulder, and Left 
Forearm.  Make sure that the material is named Sleeves each time.   
 
 
8.  Now click on Body Parts>Hip. 
 
 
9. .  In the Grouping Tool window, click on Add All. 
 
 
10. Click Assign Material … 
 
 
11.  Name the material Tights. 
 
 



12.  Repeat steps 8 through 11 for the Right Thigh, Right Shin, Right Foot, Left 
Thigh, Left Shin, and Left Foot. 
 
 
13.  Close the Grouping Editor window. 
 
 
14.  Go to the MATERIAL room. 
 
 
15.  Click Object:>PDM. 
 
 
16.  Click Material:>Sleeves. 
 
 
17.  Change the Diffuse_Color to almost white.  (e.g. R 240, G 240, B 240) 
 
 
18.  Change the Specular_Color to black.  (R 0, G 0, B 0) 
 
 
19.  Click Material:>Tights. 
 
 
20.  Change the Diffuse_Color to a dark gray.  (e.g. R 85, G 85, B 85) 
 
 
21.  Change the Specular_Color to black. 
 
 
22.  Return to the POSE room. 
 
 
23.  Save S Base.pz3 



Building the Model 
 
Part 3, Conforming Clothing 
 
Now we’ll add some conforming clothing.  We’ll start simple with the shoes.  We’ll 
be using a pair of shoes that Kinboat made. 
 
1.  Open the Libraries window again, and navigate to Figures>CivIII Figures. 
 
 
2.  Click once on PDM Shoes 1. 
 
 
3.  Click the double checkmark button. 
 
 
4.  Make sure that the Shoes figure is selected. 
 
 
5.  Click Figure>Conform To …>PDM. 
 
 
6.  Now open Window>Joint Editor. 
 
 
7.  Click the Zero Figure button.  Close the Joint Editor window. 
 
 
8.  Go to the MATERIAL room. 
 
 
9.  Click Object:>Shoes 
 
 
10.  Click Material:>Shoes. 
 
 
11.  Change the Diffuse_Color to a yellow-brown.  (e.g. R 140, G 95, B 0) 
 
 
12.  Go to the POSE room. 
 
 



13.  Save. 



Building the Model 
 
Part 4, More Conforming Clothing 
 
Here we’ll add some more clothing.  The process is almost the same as it was with 
the shoes.  We’ll just have to move the next figure’s hip and make some body parts 
invisible. 
 
1.  Open the Libraries window again, and navigate to Figures>CivIII Figures. 
 
 
2.  Click once on PDM Serf.   
 
 
3.  Click the double checkmark button. 
 
 
4.  Make sure the PDM Serf figure is selected. 
 
 
5.  Click Figure>Conform To …>PDM. 
 
 
6.  Click Body Part>Hip. 
 
 
7.  Set the xTran, yTran, and zTran all to zero (.000). 
 
 
8.  Open Window>Joint Editor. 
 
 
9.  Click the Zero Figure button.  Close the Joint Editor window. 
 
 
10.  With the PDM Serf figure still selected, click Body Part>Right Forearm. 
 
 
11.  In the Parameter Dials window, click on the Properties tab. 
 
 
12.  Uncheck Visible. 
 



 
13.  Repeat steps 10 through 12 for the Left Forearm, Hip, Right Thigh, Right Shin, 
Left Thigh, and Left Shin. 
 
 
14.  Go to the MATERIAL room. 
 
 
15.  Click Object:>PDM Serf. 
 
 
16.  Click Material:>Tunic. 
 
 
17.  Change the Diffuse_Color to civ-specific blue.  (R 57, G 100, B 253) 
 
 
18.  Change the Specular_Color to black. 
 
 
19.  Click Material:>Shirt. 
 
 
20.  Change the Diffuse_Color to gray (e.g. R 135, G 135, B 135) 
 
 
21.  Go to the Pose room. 
 
 
22.  Save. 



Building the Model 
 
Part 5, Another Conforming Figure 
 
With the previous two figures, we recolored them by selecting a Difusse_Color in 
the MATERIAL room.  This time, we’ll create and apply a texture map. 
 
1.  Open UVMapper.  I’ll be using a mac version, but the Windows version should 
be pretty similar. 
 
 
2.  Open from your Poser folder runtime\libraries\character\CivIII figures\Kilt 4.obj. 
 
 
3.  Click File>Export Texture Map. 
 
 
4.  Save  as Kilt 4_map.tif in your CivIII Creation\New Unit\Texture Maps folder.  
That way you can find it for future uses. 
 
 
5.  Close UVMapper. 
 
 
6.  Open Photoshop (or another image editing program). 
 
 
7.  Open Kilt 4_map.tif. 
 
 
8.  Edit the image to show a civ-specific blue (R 57, G 100, B 253) stripe that 
covers the top 25% or so of the kilt wireframe.  The rest of the image should match 
the gray of the PDM Serf figure’s shirt.  (e.g. R 135, G 135, B 135) 
 
 
9.  Save the file as CivIII Creation\Spanish Pike\Props\Spanish_Kilt_4_Map.jpg. 
 
 
10.  Return to Poser. 
 
 
11.  Open the Libraries window again. 
 



 
12.  Click Figures>CivIII Figures 
 
 
13.  Click once on Kilt 4. 
 
 
14.  Click on the double checkmark button. 
 
 
15.  Make sure the Kilt figure is selected. 
 
 
16.  Click Figure>Conform To …>PDM 
 
 
17.  Click Body Parts>Hip. 
 
 
18.  Set the xTran, yTran, and zTran all to zero (.000). 
 
 
19.  Go to the MATERIAL room.  The next few steps may differ for Poser 4. 
 
 
20.  Select Object:>Kilt. 
 
 
21.  Select Material:>Tunic. 
 
 
22.  Click on the plug button next to Diffuse_Color. 
 
 
23.  Click New Node>2D Textures>image_map. 
 
 
24.  Click on None next to Image_Source. 
 
 
25.  Click on Browse. 
 
 
26.  Select Spanish_Kilt_4_Map.jpg and click OK. 



 
 
27.  Click Material:>TTrim. 
 
 
28.  Repeat steps 22 through 26. 
 
 
29.  Go to the POSE room. 
 
 
30.  Save. 



Building the Model 
 
Part 6, Adding Props 
 
Generally, the clothing that your units will wear be conforming figures that move 
with your figure as it moves.  Other things like weapons, helmets, etc. are usually 
props.  In order to get props to move with your figure you need to parent them to a 
body part of the figure.  I’ve noticed that when parenting a prop to legs and feet, 
the prop will move and need to be aligned a second time.  Therefore, I try to avoid 
parenting to legs and feet.  Here we’ll add a smart prop from the Poser library 
which will automatically be parented to the proper body part, and two .3ds models 
that will need to be manually parented--most props are of this second variety. 
 
1.  Open the Libraries window again, and navigate to Props>CivIII Props. 
 
 
2.  Double-click on Spear.  (The prop is a smart prop so it will come parented to the 
Right Hand of the PDM figure.) 
 
 
3.  Click File>Import>3D Studio … 
 
 
4.  Select CivIII Creation\Spanish Pike\Props\Hair_and_Helm.3ds, and click OK. 
 
 
5.  Uncheck all of the Prop import options.  The prop will import on the PDM’s 
head. 
 
 
6.  Click Props>Hair_and_Helm. 
 
 
7.  Click Object>Change Parent … 
 
 
8.  Follow the hierarchy until you find the head of the PDM figure; it won’t be far 
down.  Select head and click OK. 
 
 
9.  Repeat steps 3 through 7, but use Spanish_Shield.3ds instead of 
Hair_and_Helm.3ds. 
 



 
10. Follow the hierarchy until you find the Left Forearm of the PDM figure.  Select 
Left Forearm and click OK. 
 
 
11.  Save. 
 
 
At this point, you might want to alter this model to make it different than mine.  
Perhaps you want to change the clothing of the figure or the shield.  I wouldn’t 
change things too much though because problems during animating might arise.  
By altering the model, you will not be creating the same unit that I am, since I will be 
releasing this unit for download.  Why not make a unit that you yourself want?  Just 
keep in mind during the tutorial that your file names will be a little different because 
the name of your unit will be different. 



Animat ing 
 
Part 1, Default 
 
The default animation is going to be--more likely than not--the easiest animation for 
you to create.  It basically involves just coming up with a pose that you like and then 
moving a couple of body parts slightly during the course of the animation. 
 
1.  Select the PDM Figure. 
 
 
2.  Select the Right Foot and change the xTran to -.250. 
 
 
3.  Select the Left Foot and change the xTran to .250.  The unit now, in my opinion, 
has a more powerful looking stance. 
 
 
4.  Select the Body and set the yRotate to -20.  This just looks a little more dynamic 
than having the unit’s shoulders square to the direction he’s facing.  This isn’t 
necessary for all units, but I’ll be doing it with this one. 
 
 
5.  Select the Left Foot again and the Side-Side value to 10.  This will approximately 
point the foot at the camera, indicating that the unit is facing south. 
 
 
6.  Now select the Neck and set the Twist at 20.  This will make the unit look south. 
 
 
7.  Now we’ll need to adjust the Right Shoulder, Right Forearm, and Right Hand so 
that the spear’s end is on the ground and the tip is pointing upwards. The spear is 
a little too long, but this won’t be a problem at Civ-scale.  Here are the values that I 
will change. 
 Right Shoulder 
  Front-Back:  -15 
  Bend:  65 
 Right Forearm 
  Twist:  -23 
  Side-Side:  10 
  Bend:  95 
 Right Hand 
  Side-Side:  13 



 
 
8.  We need to adjust the fingers on the right hand so that it appears that the model 
is holding the spear.  Here are some values to enter. 
 Right Finger 1 
  Bend:  60 
 Right Finger 2 
  Bend:  45 
 Right Index 1 
  Bend:  60 
 Right Index 2 
  Bend: 45 
 
 
9.  Now we will do the same thing with the Left Shoulder and Left Forearm.  
Because the Left Hand is holding the shield, we will never move it.  Here are the 
values that I have selected. 
 Left Shoulder 
  Front-Back:  15 
  Bend:  -70 
 Left Forearm 
  Twist:  10 
  Side-Side:  -15 
  Bend:  -55 
 
 
10.  Save.  This is the base pose for our unit, and we don’t want to lose it, so we’ll 
save just to be safe. 
 
11.  Open Window>Hierarchy Editor. 
 
 
12.  Check the box next to the Right Arm under the PDM figure.  We will be moving 
parts of the unit later that with affect the positioning of the right arm.  By turning on 
the IK chain for the right arm, we’ll ensure that the Right Hand stays where it is.  
That way as the unit moves a little bit, the spear stays planted in the ground. 
 
 
13.  Close the Hierarchy window. 
 
 
14.  If they aren’t already visible, turn on the Animation Controls by clicking 
Window>Animation Controls.  You will see in the middle that it says Frame: 001 of 
001. 



 
 
15.  Click on the right-most 001 and type in 15.  Our default animation will have 15 
frames. 
 
 
16.  Now select the Chest, and set the Twist to -1.5. 
 
 
17.  New select the Neck and set the Twist to 15. 
 
 
18.  Now in the Animation Controls, click on the 001 and type 8. 
 
 
19.  Select Neck and change the Twist to 25. 
 
 
20.  Select the Chest and set the Twist to 1.5. 
 
 
21.  Click Animation>Loop Interpolation.  This will cause your animation essentially 
to loop.   
 
 
22.  Now in the Animation Controls window click on the key icon.  This opens up 
the Key Frame Editor.  Because we don’t want our default animation to change 
anymore, we need to make sure that all of the PDM’s body parts have key frames 
in every frame. 
 
 
23.  The top line will say PDM, and to the right of that, there will be 15 squares 
representing each frame in the animation.  In this row, select all 15 squares.  You’ll 
notice that you have selected all frames for all body parts and props. 
 
 
24.  Find the + sign and click it.  This adds a key frame in every frame for every 
body part and prop selected--in this case all of them for the PDM.   
 
 
25.  With all of the frames still selected, click on the yellow button with the up-
down-up line on it.  It’s unnecessary to explain what this does, but having it clicked 
makes animating a lot easier, in my opinion. 
 



 
26.  Because I know that we’ll be adjusting this later, in the Key Frame Editor select 
all 15 squares to the right of Kilt.   
 
 
27.  Click on the + button. 
 
 
28.  Click on the yellow button again. 
 
 
29.  Close the Key Frame Editor. 
 
 
30.  Open Window>Hierarchy Editor. 
 
 
31.  Uncheck the box next to the Right Arm under the PDM figure.   
 
 
32.  Close the Hierarchy window. 
 
 
33.  Save.  You’ve now designed a looping default animation. 



Animat ing 
 
Part 2, Fortify 
 
Because the fortify animation is ten frames long, the easiest way to animate the unit 
is to split the animation into two five-frame sequences.  Use one five-frame 
sequence for each leg.  Generally, I use the first five frames to set the left leg and 
the last five frames to set the right leg.  This strategy makes for simple fortify 
animations, so you may have to alter this strategy if you want to make a more 
complex fortify animation. 
 
1.  Click Animation>Loop Animation.  You want to remove the check mark.  We do 
not want the end of this animation to lead into the pose of frame one. 
 
 
2.  In the animation controls at the bottom, you’ll see Frame: 015 of 015.  Click on 
the second 015 and type 25.  We’ll create a ten-frame fortify animation. 
 
 
3.  Click on the first 015, and type 20.  You will now be looking at frame 20. 
 
 
4.  Switch to the Left Camera view.  Display>Camera View>From Left.  You should 
learn the hot keys for the Main, Front, Left, Right, and Top cameras because those 
are the ones that will be regularly used. 
 
 
5.  Make sure that the PDM figure is selected. 
 
 
6.  Select Body Parts>Left Foot. 
 
 
7.  Select the Translate/Pull tool. 
 
 
8.  Move the cursor over the Document Window where the figure is seen.  Move the 
cursor over various parts of the figure.  You will see a white outline around the body 
part or prop that you’re currently over or close to.  You will also see a red outline 
around the Left Foot.  If you click the mouse while any body part or prop is outlined 
in white, you will select/alter that body part or prop. 
 
 



9.  Be sure that there is no white outline. 
 
 
10.  Press and hold the left mouse button.  Then drag the left foot forward at little 
bit--how much is up to you.  It will look like the leg is stretched out too far, and the 
foot will not be flat on the floor.  My x-, y-, and zTran values for the left foot are now  
 Left Foot 
  xTran:  .495 
  yTran:  .000 
  zTran:  .675 
 
 
11.  Select Body Parts>Hip. 
 
 
12.  In the same way that you did the Left Foot, move the Hip forward a little bit to 
make it look like his weight is being put on the Left Foot.  The Hip can also be 
lowered. 
 Hip 
  xTran:  .125 
  yTran:  -.100 
  zTran:  .335 
 
 
13.  In the Animation Controls at the bottom of the screen, click on the play button.  
You will see that the Left Foot slides forward.  We want him to step forward 
however. 
 
 
14.  Open the Key Frame Editor. 
 
 
15.  You will see PDM at the top of the list of figures, body parts, and props.  In the 
PDM row, click in box 20.  All of the body parts, and props associated with the 
PDM figure will be selected. 
 
 
16.  Click the + button.  This will make a key frame for all parameters for all body 
parts and props.  As a result, we can adjust the PDM figure between frames in 
frames 16 through 19 without changing the pose of the figure in frame 20. 
 
 
17.  Close the Key Frame Editor. 
 



 
18.  Select Body Parts>Left Foot. 
 
 
19.  Go to frame 17. 
 
 
20.  Raise the Left Foot up. 
 Left Foot 
  yTran:  .200 
 
 
21.  Go to frame 18. 
 
 
22.  Set the yTran value to be the same as that in frame 17.  Now the unit is 
stepping forward. 
 Left Foot 
  yTran:  .200 
 
 
23.  Open the Key Frame Editor. 
 
 
24.  In the PDM row, select frames 16, 17, 18, and 19. 
 
 
25.  Click on the + button.   
 
 
26.  Close the Key Frame Editor. The first half of your fortify animation is now 
completed.   
 
 
27.  Save--just to be safe. 
 
 
28.  Go to frame 25. 
 
 
29.  Select Body Parts>Hip. 
 
 



30.  Move the Hip backwards and down.  Again, how far depends on your final 
pose that you want your unit’s fortify position to be. 
 Hip 
  xTran:  .020 
  yTran:  -.300 
  zTran:  .045 
 
 
31.  Select Body Parts>Right Foot. 
 
 
32.  Move the Right Foot backwards. 
 Right Foot 
  xTran:  -.365 
  yTran:  .000 
  zTran:  -.310 
 
 
33.  At this time, finish your final fortify pose.  This will involve moving the figure’s 
neck, arms, hip, legs, etc.  You will probably need to use other camera views than 
just the Left Camera.  Basically, when your unit fortifies in-game, this is how the unit 
will look.  If you want to preview this pose follow the steps below and make 
adjustments as necessary. 
 Hip 
  Bend:  10 
 Abdomen 
  Twist:  -10 
 Chest 
  Twist:  -10 
 Neck 
  Twist:  35 
 Left Shoulder 
  Front-Back:  -10 
 Right Shoulder 
  Front-Back:  -30 
  Bend:  60 
 Right Forearm 
  Twist:  20 
  Side-Side:  10 
  Bend:  70 
 Right Hand 
  Twist:  0 
  Side-Side:  0 
  Bend:  0 



 Right Thigh 
  Twist:  -30 
 Right Foot 
  Side-Side:  -25 
 
 *Steps for previewing the final fortify pose. 
  
  A.  Go to the Main Camera view.  Display>Camera View>Main   
  Camera. 
 
  B.  Go to frame 1. 
 
  C.  Select Props>ROTATE BALL 
 
  D.  Turn the ROTATE BALL on its y-axis 45 degrees.  Important:   
  Only adjust the ROTATE BALL in frame 1.   
   ROTATE BALL 
    yRotate:  45 
 
  E.  Go to frame 25 
 
  F.  Click Render>Render.  Now you will see how your unit will look. 
 
  G.  Now close the rendered image’s window. 
 
  H.  Go back to frame 1. 
 
  I.  Reset the ROTATE BALL. 
   ROTATE BALL 
    yRotate:  0. 
 
 
34.  Now that you have a pose that you are happy with, open the Key Frame Editor. 
 
 
35.  In the PDM row, select the box for frame 25.  All of the body parts and props 
associated with the PDM figure will be highlighted. 
 
 
36.  Click on the + button. 
 
 
37.  Close the Key Frame Editor.  Your final fortify pose is now set. 
 



 
38.  Go to frame 22. 
 
 
39.  Select Body Parts>Right Foot. 
 
 
40.  Raise the Right Foot using the Translate/Pull tool. 
 Right Foot 
  yTran:  .250 
 
 
41.  Go to frame 23. 
 
 
42.  Set the yTran of the Right Foot to the same value as in frame 22. 
 Right Foot 
  yTran:  .250 
 
 
43.  Open the Key Frame Editor. 
 
 
44.  In the PDM row, select frames 21, 22, 23, and 24. 
 
 
45.  Click the + button. 
 
 
46.  Close the Key Frame Editor.  The animation for the PDM figure is now 
complete.  However, you will notice that the Kilt figure is not moving with the PDM 
figure. 
 
 
47.  Save--just to be safe. 
 
 
48.  Select the Kilt figure. 
 
 
49.  Select Body Parts>Hip 
 
 



50.  In the Parameter Dials window, you will see that the Hip has Morphs:  Left Out, 
Right Out, Left Front, Right Front, Left Back, and Right Back. 
 
 
51.  Go to frame 16. 
 
 
52.  Adjust the Morph settings to prevent the PDM figure’s legs from showing 
through the Kilt.  I prefer to use the Left Camera, Right Camera, and Front Camera 
for this process. 
 Hip 
  Left Front:  .300 
  Right Out:  .100 
 
 
53.  Go to frame 17 and adjust the Morphs again. 
 Hip 
  Left Front:  .400 
 
54.  Repeat for frames 18 through 25. 
 
 
55.  Open the Key Frame Editor. 
 
 
56.  In the Kilt row, select frames 16 through 25. 
 
 
57.  Click the + button. 
 
 
58.  Close the Key Frame Editor. 
 
 
59.  Save.  The fortify animation is complete. 



Animat ing 
 
Part 3, AttackA 
 
Of course, all units attack differently depending on which weapon the unit has.  
Therefore, this explanation won’t always be directly applicable.  However, there are 
a few things that I do normally do the same for all units.  First of all, I generally use 
the first four or five frames to prepare for the attack.  For example, if the unit has a 
sword, he might have a backswing or raise the sword above his head.  Then, three 
frames later is where the blow will fall.  I like to use only three frames for this so that 
the actual attack is faster than all of the other motions.  Then in the fifteenth frame 
of the attack the unit will again be in the fortify pose; this ensures that the attack will 
loop properly. 
 
1.  We want a 15-frame AttackA animation, so increase the number of frames to 
40. 
 
 
2.  Click Display>Camera View>From Left. 
 
 
3.  Go to frame 29.  This frame will be where the unit is pulling the spear back, 
ready to then attack. 
 
 
4.  Select the PDM figure. 
 
 
5.  Select Body Parts>Hip. 
 
 
6.  Select the Translate/Pull tool. 
 
 
7.  Move the Hip down a little bit and back about over the right foot. 
 Hip 
  xTran:  -.060 
  yTran:  -.455 
  zTran:  -.170 
 
 
8.  Adjust the Right Shoulder, Right Forearm, and Right Hand to make it like he’s 
pulling the spear back in preparation to thrust it forward. 



 Right Shoulder 
  Front-Back:  -40 
  Bend:  35 
 Right Forearm 
  Twist:  30 
  Side-Side:  20 
  Bend:  60 
 Right Hand 
  Twist:  -10 
  Side-Side:  15 
 
 
9.  Open the Key Frame Editor. 
 
 
10.  In the PDM row, select frame 29.  All body parts and props for the PDM will be 
selected. 
 
 
11.  Click the + button. 
 
 
12.  Close the Key Frame Editor. 
 
 
13.  Go to frame 32.   
 
 
14.  This is where the spear will hit the opposing unit.  In order to make it look like 
the unit is really thrusting the spear with force, we’ll twist and bend various body 
parts, move the hips and right arm forward, and move the left foot forwards.  Here 
are the settings that I will end up with. 
 Hip 
  Twist:  20 
  xTran:  .210 
  yTran:  -.575 
  zTran:  .575 
 Abdomen 
  Twist:  0 
  Bend:  10 
 Chest 
  Twist:  0 
  Bend:  5 
 Neck 



  Twist:  0 
  Bend:  -15 
 Left Foot 
  xTran:  .670 
  yTran:  .000 
  zTran:  1.155 
 Right Shoulder 
  Twist:  -75 
  Front-Back:  55 
  Bend:  10 
 Right Forearm 
  Twist:  0 
  Front-Back:  20 
  Bend:  5 
 Right Hand 
  Twist:  20 
  Side-Side:  -60 
  Bend:  0 
 
 
15.  Open the Key Frame Editor. 
 
 
16.  In the PDM row, click on frame 32.  All of the body parts and props associated 
with the PDM figure will be highlighted. 
 
 
17.  Click on the + button. 
 
 
18.  Close the Key Frame Editor. 
 
 
19.  Save, just to be safe. 
 
 
20.  Go to frame 30. 
 
 
21.  Select Body Parts>Left Foot. 
 
 
22.  Raise the left foot a little bit, so that it appears that the unit is stepping forward 
and not sliding his foot forward. 



 Left Foot 
  yTran:  .150 
 
 
23.  Go to frame 31. 
 
 
24.  Set the Left Foot’s yTran to the same value as in frame 30. 
 Left Foot 
  yTran:  .150 
 
 
25.  Open the Key Frame Editor. 
 
 
26.  In the PDM row, select frames 26 through 32. 
 
 
27.  Click the + button. 
 
 
28.  In the PDM row, select frame 25. 
 
 
29.  Click Edit>Copy. 
 
 
30.  In the PDM row, select frame 40. 
 
 
31.  Click Edit>Paste. 
 
 
32.  At this point we want to prevent the Left Foot from sliding between frames 32 
and 40.  In the PDM figure’s Left Foot row, select frame 32. 
 
 
33.  Click Edit>Copy. 
 
 
34.  In the PDM figure’s Left Foot row, select frame 34. 
 
 
35.  Click Edit>Paste. 



 
 
36.  In the PDM figure’s Left Foot row, select frame 40. 
 
 
37.  Click Edit>Copy. 
 
 
38. In the PDM figure’s Left Foot row, select frame 39. 
 
 
39.  Click Edit>Paste. 
 
 
40.  Close the Key Frame Editor. 
 
 
41.  Go to frame 36. 
 
 
42.  Select Body Parts>Left Foot. 
 
 
43.  Raise the yTran so that it appears the unit is stepping backwards, not sliding 
backwards. 
 Left Foot 
  yTran:  .100 
 
 
44.  Go to frame 37. 
 
 
45.  Set the yTran to be the same as in frame 36. 
 Left Foot 
  yTran:  .100 
 
 
46.  Open the Key Frame Editor; we’ll make the unit hold the spear forward longer. 
 
 
47.  In the PDM figure’s Right Shoulder’s, Right Forearm’s, and Right Hand’s rows, 
select frame 32.  You click and hold on frame 32 of the Right Shoulder and then 
move the cursor down over frame 32 of the Right Forearm and Right Hand.  A 
white box will appear around the three body parts’ 32 frames. 



 
 
48.  Click Edit>Copy. 
 
 
49. In the PDM figure’s Right Shoulder’s, Right Forearm’s, and Right Hand’s rows, 
select frame 33. 
 
 
50  Click Edit>Paste. 
 
 
51.  Go to frame 35. 
 
 
52.  Select Body Parts>Hip.  We’ll now add a little bounce to the unit. 
 
 
53.  Raise the yTran just a little bit. 
 Hip 
  yTran:  -.440 
 
 
54.  Go to frame 38. 
 
 
55.  Lower the yTran of the Hip. 
 Hip 
  yTran:  -.515 
 
 
56.  Open the Key Frame Editor 
 
 
57.  In the PDM row, select frames 33 through 39. 
 
 
58.  Click the + button. 
 
 
59.  Close the Key Frame Editor. 
 
 
60.  Save, just in case.  You don’t want to lose your animation. 



 
 
61.  Select the Kilt figure. 
 
 
62.  Select Body Parts>Hip 
 
 
63.  Go to frame 26 and adjust the morphs, like was done in the fortify animation. 
 
 
64.  Repeat for frames 27 through 39. 
 
 
65.  Open the Key Frame Editor. 
 
 
66.  In the Kilt row select frame 25. 
 
 
67.  Click Edit>Copy. 
 
 
68.  In the Kilt row, select frame 40. 
 
 
69.  Click Edit>Paste. 
 
 
70.  In the Kilt row, select frames 26 through 39. 
 
 
71.  Click the + button. 
 
 
72.  Close the Key Frame Editor. 
 
 
73.  Save. 



Animat ing 
 
Part 4, Death 
 
Uuh . . . I don’t like making death animations.  I find them the most challenging to 
create, and you only make them for the unit to disappear!  Oh well.  There’s 
definitely no one way to make them either.  Basically, there are just a few things to 
decide.  Does the unit drop anything?  Spear?  Shield?  Where on his body does 
the fatal blow strike?  Which was does the unit fall?  As you can see, there are 
many possibilities.  Because this is for a tutorial, I’ll make a simple death animation.  
The unit will drop his spear, get hit in the stomach, and fall backwards.  Easy 
enough.   
 
1.  Change the number of frames to 55. 
 
 
2.  Go to frame 45. 
 
 
3.  Select the PDM figure. 
 
 
4.  Select Props>Spear. 
 
 
5.  Click Object>Change Parent… 
 
 
6. Follow the hierarchy until you find ROTATE BALL.  Select ROTATE BALL and 
click OK. 
 
 
7.  Click Display>Camera View>From Left. 
 
 
8.  Select the Translate/Pull tool. 
 
 
9.  Lower the Spear to make it look it is falling to the ground.  You’ll also need to 
rotate it to make it land flat.  Also, since you’re in the Left Camera you’ll see that the 
Spear falls on the Right Foot.  Switch to Display>Camera View>From Front, and 
move the Spear to the left.  I’ll post my values below. 
 Spear 



  yRotate:  -10 
  xRotate:  0 
  zRotate:  0 
  xTran:  -.330 
  yTran:  -2.150 
  zTran:  -.670 
 
 
10.  Open the Key Frame Editor 
 
 
11.  In the Spear row, select frames 41 through 45. 
 
 
12.  Click the + button. 
 
 
13.  Close the Key Frame Editor. 
 
 
14.  Go to frame 46. 
 
 
15.  Raise the Spear off of the ground.  This will give the effect of the Spear 
bouncing when it hits the ground. 
 Spear 
  yTran:  -2.050 
 
 
16.  Open the Key Frame Editor. 
 
 
17.  In the Spear row, select frame 46 and 47. 
 
 
18.  Click on the + button. 
 
 
19.  In the Spear row, select frame 45. 
 
 
20.  Click Edit>Copy. 
 
 



21.  In the Spear row, select frame 48. 
 
 
22.  Click Edit>Paste. 
 
 
23.  In the Spear row, select frames 49 through 55. 
 
 
24.  Click on the + button. 
 
 
25.  Close the Key Frame Editor. 
 
 
26.  Save, just in case. 
 
 
27.  Go to frame 45. 
 
 
28.  Select the PDM figure. 
 
 
29.  Here’ will create a pose to make it look like the unit was struck in the stomach.  
He’ll basically be doubled-over, sort of.  To make it easier when he falls backwards, 
we’ll get his hips and torso facing forward.  Also, we’ll bring the Right Foot up 
about even with the Left Foot.   
 Hip 
  Twist:  20 
  Bend:  20 
  xTran:  .020 
  yTran:  -.430 
  zTran:  .045 
 Abdomen 
  Twist:  0 
  Bend:  5 
 Chest 
  Twist:  0 
  Bend:  10 
 Neck 
  Twist:  0 
  Bend:  20 
 Right Shoulder 



  Front-Back:  10 
 Right Forearm 
  Side-Side:  45 
  Bend:  80 
 Right Foot 
  Side-Side:  -5 
  xTran:  .025 
  yTran:  .000 
  zTran:  .625 
 
 
30.  Open the Key Frame Editor. 
 
 
31.  In the PDM row, select frame 45. 
 
 
32.  Click the + button. 
 
 
33.  Close the Key Frame Editor. 
 
 
34.  Go to frame 42. 
 
 
35.  Select Body Parts>Right Foot. 
 
 
36.  Use the Translate/Pull tool to raise the foot, eliminating the sliding foot problem. 
 Right Foot 
  yTran:  .150 
 
 
37.  Go to frame 43. 
 
 
38.  Set the yTran to match the value in frame 42. 
 Right Foot 
  yTran:  .150 
 
 
39.  Open the Key Frame Editor. 
 



 
40.. In the PDM row, select frames 41 to 44. 
 
 
41.  Click on the + button. 
 
 
42.  Close the Key Frame Editor. 
 
 
43.  Save, to be safe. 
 
 
44.  Go to frame  55.   
 
 
45.  Select Body Parts>Hip. 
 
 
46.  Since the body will be falling backwards, bend the hips back.  Then move 
them where you want the unit to land.  You will probably need to readjust the view 
of your camera to see the body when it’s hitting the ground.  Here are my hip 
settings. 
 Hip 
  Bend:  -80 
  xTran:  -.480 
  yTran:  -2.700 
  zTran:  -1.325 
 
 
47.  Now complete the look of the dead body.  Watch for body parts and props 
that fall through the ground plane.  My settings are as follows. 
 Abdomen 
  Bend:  0 
 Chest 
  Bend:  -15 
 Neck 
  Bend:  -15 
 Right Shoulder 
  Front-Back:  -40 
 Right Forearm 
  Side-Side:  30 
  Bend:  110 
 Left Shoulder 



  Twist:  -100 
  Front-Back:  -15 
  Bend:  -30 
 
 
48.  Open the Key Frame Editor 
 
 
49.  In the PDM row, select frame 55. 
 
 
50.  Click the + button. 
 
 
51.  Close the Key Frame Editor. 
 
 
52.  Save to be on the safe side. 
 
 
53.  Go to frame 52. 
 
 
54.  Select Body Parts>Hip 
 
 
55.  Set the yTran of the hips to the same value as in frame 55.  This is the first step 
in creating a bounce of the ground when the body hits. 
 Hip 
  yTran:  -2.700 
 
 
56.  Go to frame 53. 
 
 
57.  Raise the hips of the ground to simulate the bounce. 
 Hip 
  yTran:  -2.400 
 
 
58.  Go to frame 54. 
 
 
59.  Set the yTran of the hips to the same as frame 53. 



 Hip 
  yTran:  -2.400 
 
 
60.  Go to frame 52. 
 
 
61.  Create a pose for when the figure hits the ground.  Normally, I have the 
abdomen, chest, and neck bent forward--you might want them to match frame 45.  
I also normally have the arms a little forward.  Also since the hips are on the ground, 
body parts and props might pass through the floor. 
 Abdomen 
  Bend:  5 
 Chest: 
  Bend:  10 
 Neck 
  Bend:  25 
 Right Shoulder 
  Front-Back:  -10 
 Right Forearm 
  Bend:  115 
 Left Shoulder 
  Twist:  -60 
  Front-Back:  -35 
 
 
62.  Open the Key Frame Editor. 
 
 
63.  In the PDM row, select frames 46 through 54. 
 
 
64.  Click the + button. 
 
 
65.  Close the Key Frame Editor. 
 
 
66.  Save again, for safety’s sake. 
 
 
67.  Go to frame 41. 
 
 



68.  Select the Kilt figure. 
 
 
69.  Select Body Parts>Hip. 
 
 
70.  Adjust the morphs to prevent the legs from poking through the Kilt figure. 
 
 
71.  Repeat step 70 for frames 42 through 55. 
 
 
72.  Open the Key Frame Editor. 
 
 
73.  In the Kilt row, select frames 41 through 55. 
 
 
74.  Click the + button. 
 
 
75.  Close the Key Frame Editor. 
 
 
76.  Save.  



Animat ing 
 
Part 5, Run 
 
The run is pretty easy to make.  Basically, you just cut you animation down to 15 
frames, apply one or two animations, and make a few alterations. 
 
1.  Save your file as S Run.pz3 
 
 
2.  Change the number of frames to 15. 
 
 
3.  A popup opens asking if you’re sure that you want to do this.  Click OK. 
 
 
4.  Select the PDM figure. 
 
 
5.  Select Props>Spear. 
 
 
6.  Click Object>Change Parent… 
 
 
7. Follow the hierarchy until you find the Right Hand of the PDM figure.  Select Right 
Hand and click OK.  This must be done because during the death animation, we 
changed the spear’s parent to ROTATE BALL to allow it to fall onto the ground. 
 
 
8.  Select Body. 
 
 
9.  Set the yRotate to 0, if it is not already.  (For the tutorial, it should be at -20.) 
 Body 
  yRotate:  0 
 
10.  Open the Key Frame Editor 
 
 
11.  In the Body row for the PDM figure, select frames 2 through 15. 
 
 



12.  Click the - button.  (It’s next to the + button.) 
 
 
13.  Close the Key Frame Editor. 
 
 
14.  Click Window>Libraries 
 
 
15.  Navigate to Poses>CivIII Animations. 
 
 
16.  Click on Run. 
 
 
17.  Click on the checkmark at the bottom. 
 
 
18.  Go to frame 1. 
 
 
19.  Select the Kilt Figure. 
 
 
20  Adjust the morphs. 
 
 
21.  Repeat step 20 for frames 2 through 15. 
 
 
22.  Go to frame 1. 
 
 
23.  Select the PDM figure. 
 
 
24.  If there are problems with body parts or props passing through each other, 
make necessary adjustments. 
 
 
25.  Repeat step 24 for frames 2 through 15.  (Notice 14 and 15.) 
 
 
26.  Save. 



Render ing 
 
Part 1, Run 
 
The first animation to be rendered is the run animation.  Because the run animation 
is saved in its own separate poser file, there are a few steps that we can skip but 
will have to do with the others.   
 
1.  Open S Run.pz3 
 
 
2.  Select Props>ROTATE BALL. 
 
 
3.  Go to frame 1. 
 
 
4.  Click Display>Camera View>Main Camera. 
 
 
5.  Click Animation>Make Movie… 
 
 
6.  Use the following settings. 
 Movie:  SRu 
 Sequence Type:  Image Files 
 Resolution:  Full (100 X 100) 
 Quality;  Current Render Settings 
 
 
7.  Click OK. 
 
 
8.  Save as image type:  BMP Windows  (*.bmp).   
 
 
9.  Save the files in the folder  
CivIII Creation>Spanish Pike>Animation Folders>Run>S. 
 
 
9.  Click OK. 
 
 



10.  Wait for the rendering to finish. 
 
 
11.  Be sure that you’re still in frame 1. 
 
 
12.  Change the yRotate of the ROTATE BALL to 45. 
 
 
13.  Click Animation>Make Movie… 
 
 
14.  Make sure the settings are the same as in step 6. 
 
 
15.  Save image type:  BMP Windows (*.bmp). 
 
 
16.  Save the files to the folder 
CivIII Creation>Spanish Pike>Animation Folders>Run>SE. 
 
 
17.  Click OK. 
 
 
18.  Repeat steps 11 through 16.  Use the following yRotate settings and save the 
files into the corresponding folders. 
 90:  E 
 135:  NE 
 180:  N 
 -135:  NW 
 -90:  W 
 -45 SW 
 
 
19.  Save. 



Render ing 
 
Part 2, Other Animations. 
 
Now the rest of the animations will be rendered.  The process will be just slightly 
different that for the run animation.  Basically there are just a couple of extra steps 
because the four animations are in one poser file. 
 
1.  Open S Base.pz3. 
 
 
2.  Go to frame 1. 
 
 
3.  Select Props>ROTATE BALL. 
 
 
4.  Open the Key Frame Editor. 
 
 
5.  At the bottom, you will see Play Range:.  There will be two arrows that can be 
moved to set which frames play in an animation.  You can alter these while creating 
the individual animations.  For example, when creating a looping attack animation, it 
might be useful to set the Play Range to only the frames used in the attack 
animation.  Then, when you click the play button in the Animation Controls, you can 
see the animation play over and over. 
 
 
6.  Set the first arrow to frame 1. 
 
 
7.  Set the second arrow to frame 15--actually there are two arrows in the icon:  
one pointing left and one pointing right. 
 
 
8.  Close the Key Frame Editor. 
 
 
9.  Click Animation>Make Movie… 
 
 
10. Use the following settings. 
 Movie:  SDe 



 Sequence Type:  Image Files 
 Resolution:  Full (100 X 100) 
 Quality;  Current Render Settings 
 
 
11. Click OK. 
 
 
12.  Save as image type:  BMP Windows  (*.bmp).   
 
 
13.  Save the files in the folder  
CivIII Creation>Spanish Pike>Animation Folders>Default>S. 
 
 
9.  Click OK. 
 
 
10.  Wait for the rendering to finish. 
 
 
11.  Render the other seven directions by changing the yRotate of the ROTATE 
BALL in frame 1 and the folder you will save the .bmp images into; only change 
values for the ROTATE BALL in frame 1, never in another frame.   
 45:  SE 
 90:  E 
 135:  NE 
 180:  N 
 -135:  NW 
 -90:  W 
 -45:  SW 
 
 
12.  Open the Key Frame Editor. 
 
 
13.  In every row, select frames 16 through 55.  You will have to do this by clicking-
and-holding in frame 16 of the PDM row and dragging a box to the bottom, right-
most square.  For me it is frame 55 in the Shadow Cam Lit row. 
 
 
14.  Drag the highlighted frames to the left so that frame 16 becomes frame 1. 
 
 



15.  Because the fortify animation is only ten frames long, move the second arrow 
in the Play Range: to frame 10. 
 
 
16.  Close the Key frame Editor. 
 
 
17.  Go to frame 1. 
 
 
18.  Select Props>ROTATE BALL. 
 
 
19.  Click Animation>Make Movie… 
 
 
20.  Save the files as SFo 
 
 
21.  Render the images for all eight directions. 
 
 
22.  Open the Key Frame Editor. 
 
 
23.  Select everything in frames 11 through 55. 
 
 
24.  Drag the highlighted frames to the left so that frame 11 becomes frame 1. 
 
 
25.  Move the second arrow in the Play Range: to frame 15. 
 
 
26.  Close the Key Frame Editor. 
 
 
27.  Go to frame 1. 
 
 
28.  Select Props>ROTATE BALL. 
 
 
29.  Click Animation>Make Movie… 



 
 
30.  Save the files as Sat 
 
 
31.  Render the images for all eight directions. 
 
 
32.  Open the Key Frame Editor. 
 
 
33.  Select everything in frames 16 through 55. 
 
 
34.  Drag the highlighted frames to the left so that frame 16 becomes frame 1. 
 
 
35.  Leave the second arrow in the Play Range: at frame 15. 
 
 
36.  Close the Key Frame Editor. 
 
 
37.  Go to frame 1. 
 
 
38.  Select Props>ROTATE BALL. 
 
 
39.  Click Animation>Make Movie… 
 
 
40.  Save the files as SDi  (This is short for SDie; the default animation is already 
using SDe) 
 
 
41.  Render the images for all eight directions. 
 
 
42.  Close Poser.  DO NOT SAVE.  If you save, you will lose your animations for the 
default, fortify, and attack animations. 



Steph’s Storyboard Buidler 
 
This is a quick run through of creating bitmap storyboards. 
 
1.  Open the Storyboard Builder. 
 
 
2.  Click Single Unit Storyboard Builder. 
 
 
3.  In the Picture information section, check the box next to First=1. 
 
 
4.  In the Main source folder (or background) section, click Browse… 
 
 
5.  Click  
CivIII Creation>Spanish Pike>Animation Folders>AttackA>E>SAt_0001.bmp 
 
 
5.  Click Open. 
 
 
6.  Click Generate story board. 
 
 
7.  Repeat steps 2 through 6 for the other animations. 
 
 
8.  Click Exit. 



Creating the Palette 
 
This is how to create the palette.   
 
1.  Download my Peleset Spearman unit, if you don’t have it. 
 http://www.civfanatics.net/uploads9/Peleset_Spearman.zip 
 
 
2.  Extract the files anywhere you’ll be able to find them. 
 
 
3.  Open FLICster. 
 
 
4.  Click File>Open… 
 
 
5.  Select the Peleset Spearman’s default animation:  PeDe.flc. 
 
 
6.  Click Open 
 
 
7.  Click the Export tab. 
 
 
8.  Change the following settings. 
 Base File Name:  SPDe 
 Output Directory:  CivIII Creation>Spanish Pike>Animation Folders>Default 
 
 
9.  Click Export. 
 
 
10.  A window will open up asking, “Open new FXM File?”  Click No. 
 
 
11.  Close FLICster. 
 
 
12.  Open pEdit 
 
 



13.  Click File>Open image. 
 
 
14.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SDe_.bmp. 
 
 
15.  Click Open. 
 
 
16.  Click File>Open palette. 
 
 
17.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SPDe.pal. 
 
 
18.  Click Open. 
 
 
19.  Click in square n:  65.  (Column 1, Row 5) 
 
 
20.  Click in the image to move colors into the palette. 
 DO NOT DO THE FOLLOWING 
  Select any blues (civ-color) 
  Select any magentas (shadows and smoke) 
  Change the settings of the first 4 rows 
  Change the settings of the last 2 rows 
 
 
21.  When you think you’ve got all the colors needed in the palette, click Preview. 
 
 
22.  Select starting color:  1. 
 
 
23.  Click OK. 
 
 
24.  Select endingcolor color:  256. 
 
 
25.  Click OK. 
 
 



26.  The image will be shown with the new palette applied.   
 
 
27.  When you’re done looking at the image, left-click will remove the palette. 
 
 
28.  If you want, continue editing the palette. 
 
 
29.  When you have a good palette, click File>Save palette. 
 
 
30  Save as type:  Jasc palette-file. 
 
 
31.  File name SP.pal 
 
 
32.  Select the folder CivIII Creation>Spanish Pike>Animation Folders>Default. 
 
 
33.  Click Save. 
 
 
34.  A window opens asking, “Do you wish to save only the first 16 colors?”  Click 
No. 
 
 
35.  Close pEdit. 



Creating the . f lc Fi les 
 
This is how to create the .flc files that you will see in-game. 
 
1.  Open Paint Shop Pro 3.0. 
 
 
2.  Click File>Open. 
 
 
3.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>sde~1.bmp  
(Paint Shop Pro 3.0 is from the days when file names could only be 8 letters long.  If 
you’re using a newer version, the name will appear as something like SDe_.bmp) 
 
 
4.  Click OK. 
 
 
5.  Click Colors>Load Palette… 
 
 
6.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SP.pal 
 
 
7.  Click OK. 
 
 
8.  Click Edit>Copy. 
 
 
9.  Click File>Close.  (It doesn’t matter if you save or not; it just depends on 
whether or not you want your .bmp storyboard to have the palette applied to it or 
not.) 
 
 
10.  Click File>Open… 
 
 
11.  Select CivIII Creation>Spanish Pike>Animation Folders>Deafult>SPDe.pcx 
 
 
12.  Click Colors>Load Palette. 
 



 
13.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SP.pal 
 
 
14.  Click OK 
 
 
15.  Click Edit>Paste>As New Selection. 
 
 
16.  Click File>Save. 
 
 
17.  Close Paint Shop Pro 3.0. 
 
 
18.  Open FLICster. 
 
 
19.  Click File>Open… 
 
20.  Select  
CivIII Creation>Spanish Pike>Animation Folders>Defualt>SPDe_StoryBoard.FXM 
 
 
21.  Click Open. 
 
 
22.  Click the Export tab. 
 
 
23.  Change the Output Directory setting, by clicking on the … button. 
 
 
24.  Select the folder CivIII Creation>Spanish Pike 
 
 
25.  Click New Folder. 
 
 
26.  Name the folder what you want to name the unit.  I’m choosing Spanish Pike. 
 
 
27.  Click OK 



 
 
28.  Click Export. 
 
 
29.  Close that window. 
 
 
30.  Click File>Open… 
 
 
31.  Select CivIII Creation>Spanish Pike>Spanish Pike>SPDe.flc 
 
 
32.  Click OK. 
 
 
33.  Click the Export tab. 
 
 
34.  Change the following settings. 
 Base File Name:  SPAt 
 Output Directory: CivIII Creation>Spanish Pike>Animation Folders>AttackA 
 
 
35.  Click Export. 
 
 
36.  A window opens asking, “Open new FXM File?”  Choose No. 
 
 
37.  Repeat steps 34 through 36 for the other animations:  Death (SPDi), Fortify 
(SPFo), and Run (SPRu). 
 Special for the fortify animation 
  Frame Count>Change Frame Count:>10 
 
 
38.  Close FLICster. 
 
 
39.  Open Paint Shop Pro 3.0. 
 
 
40.  Click File>Open… 



 
 
41.  Select CivIII Creation>Spanish Pike>Animation Folders>AttackA>Sat_.bmp 
 
 
42.  Click OK. 
 
 
43.  Click Colors>Load Palette… 
 
 
44.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SP.pal 
 
 
45.  Click OK 
 
 
46.  Click Edit>Copy. 
 
 
47.  Click File>Close.  (Again, it doesn’t matter if you save or not.) 
 
 
48.  Click File>Open… 
 
 
49.  Select CivIII Creation>Spanish Pike>Animation Folders>AttackA>SPAt.pcx 
 
 
50.  Click OK 
 
 
51.  Click Edit>Paste>As New Selection. 
 
 
52.  Click File>Save. 
 
 
53.  Click File>Close. 
 
 
54.  Repeat steps 40 through 53, for the death, fortify, and run animations. 
 
 



55.  Close Paint Shop Pro 3.0. 
 
 
56.  Open FLICster. 
 
 
57.  Click File>Open… 
 
 
58.  Select  
CivIII Creation>Spanish Pike>Animation Folders>AttackA>SPAt_StoryBoard.FXM 
 
 
59.  Click the View Animaiton tab. 
 
 
60.  Adjust the Frame Delay to your liking.  (70) 
 
 
61.  Click the Export tab. 
 
 
62.  Change the following settings. 
 Frame Delay:  Current Viewer Delay 
 Output Directory: CivIII Creation>Spanish Pike>Spanish Pike 
 
 
63.  Click Export. 
 
 
64.  Close that window. 
 
 
65.  Repeat steps 57 through 64 for the death, fortify and run animations.  (For the 
run animation’s frame delay, select 46.) 
 
 
66.  Close FLICster 



Creating the . in i Fi le 
 
Like with creating the palette, this is easiest to do by modifying an existing .ini.  
We’ll use the Peleset Spearman’s again. 
 
1.  Open Notepad, or another text editor. 
 
 
2.  Open Peleset Spearman.INI  (I don’t know where you put it on your computer.) 
 
 
3.  Change the following lines. 
 DEFAULT=SPDe.flc 
 RUN=SPRu.flc 
 ATTACK1=SPAt.flc 
 DEATH=SPDi.flc 
 FORTIFY=SPFo.flc 
 
 
4.  If you wish you may also link sounds to the various animations, I do not do that 
anymore. 
 
 
5.  Click File>Save As… 
 
 
6.  Select the folder CivIII Creation>Spanish Pike>Spanish Pike 
 
 
7.  File name:  Spanish Pike.INI  (The name must be the same as the name of the 
folder the file is in: “folder_name.INI”.) 
 
 
8.  Click Save. 
 
 
9.  Close Notepad. 



 

Other Images 
 
Now we’ll make the civiloPedia icons and the units_32 picture. 
 
1.  Open S Base.pz3 in Poser. 
 
 
2.  Click Display>Background Color… 
 
 
3.  Use the RGB values for white.  (R 255, G 255, B 255) 
 
 
4.  Select Props>GROUND. 
 
 
5.  Go to the MATERIAL room. 
 
 
6.  Change the Diffuse_Color to white. 
 
 
7.  Change the Specular_Color, Ambient_Color, and  
Refraction_Color>Simple Color>Color to a gray. (R 135, G 135, B 135)  These were 
all formerly a dark magenta color.   
 
 
8.  Return to the POSE room. 
 
 
9.  Click Render>Render Options… 
 
 
10.  Set the Image Output Settings’ Width: and Height: to 128.  This is the size of 
the large icon. 
 
 
11.  Select a frame with a pose that you like; it doesn’t matter which. 
 
 
12.  Select Cameras>Aux Camera. 



 
 
13.  Adjust the camera to get just the right view.  Again, this is your preference. 
 
 
14.  Click Render>Render. 
 
 
15.  Click File>Save As… 
 
 
16.  Name the file SPikeLarge.bmp 
 Save As Image Type:  BMP Windows (*.bmp). 
 
 
17.  Save the file to the folder CivIII Creation>Spanish Pike>Preview. 
 
 
18.  Close Poser. 
 
 
19.  Open Photoshop 7.0.  (The same things can be done in Paint Shop Pro; I just 
prefer Photoshop for them.) 
 
 
20  Click File>Open… 
 
 
21.  Select CivIII Creation>Spanish Pike>Preview>SpikeLarge.bmp 
 
 
22.  Click Open. 
 
 
23.  Click File>Save As… 
 
 
24.  Select the folder CivIII Creation>Spanish Pike>Spanish Pike 
 
 
25.  Format:  PCX (*.PCX) 
 
 
26.  Click Save. 



 
 
27.  Click Image>Image Size… 
 
 
28.  Width:  32. 
 
 
29.  Height:  32. 
 
 
30.  Click OK. 
 
 
31.  Click File>Save As… 
 
 
32.  Select the folder CivIII Creation>Spanish Pike>Spanish Pike 
 
 
33.  File name:  SPikeSmall.pcx 
 
 
34.  Click Save. 
 
 
35.  Close that window. 
 
 
36.  Click File>Open… 
 
 
37  Select  
CivIII Creation>Spanish Pike>Animation Folders>Default>SE>SDe_0001.bmp 
 
 
38.  Click Open. 
 
 
39.  Select the Paintbrush tool. 
 
 
40.  Set the foreground color to magenta.  (R 255, G 000, B 255) 
 



 
41.  Paint over the shadow on the ground. 
 
 
42.  Select the cropping tool. 
 
 
43.  Crop the image only vertically.  The top will be the tip of the spear, and the 
bottom will be the bottom of the spear. 
 
 
44.  Click Image>Canvas Size… 
 
 
45.  Using pixels, set the Width: to match the Height:.  (52) 
 
 
46.  Click OK. 
 
 
47.  Click Proceed. 
 
 
48.  Click Image>Image Size… 
 
 
49.  Width:  32. 
 
 
50.  Height:  32. 
 
 
51.  Select the paintbrush tool. 
 
 
52.  Set the foreground color to a red.  (R 243, G 76, B 78) 
 
 
53.  Paint the civ-specific blue color red. 
 
 
54.  Click File>Save As… 
 
 



55.  Select the folder CivIII Creation>Spanish Pike>Spanish Pike 
 
 
56.  File name:  SPike_32.pcx 
 
 
57.  Format:  PCX (*.PCX) 
 
 
58.  Click Save. 
 
 
59.  Close Photoshop. 
 
 
60.  Open Paint Shop Pro 3.0. 
 
 
61.  Click File>Open… 
 
 
62.  Select CivIII Creation>Spanish Pike>SPikeLarge.pcx 
 
 
63.  Click Colors>Load Palette… 
 
 
64.  Select CivIII Creation>Spanish Pike>Animation Folders>Default>SP.pal 
 
 
65.  Click OK. 
 
 
66.  Click File>Save. 
 
 
67.  Click File>Close. 
 
 
68.  Repeat steps 61 through 67 for SPikeSmall.pcx 
 
 
69.  Close Paint Shop Pro 3.0. 



Creating Previews 
 
Part 1, Non-animated 
 
If you want to upload your unit to Civfanatics, you will be asked for previews.  
Here’s a what you can do. 
 
1.  Open Paint Shop Pro 3.0 
 
 
2.  Open a picture file that you like.  (SPikeLarge.pcx) 
 
 
3.  Click File>Save As… 
 
 
4.  Select the folder CivIII Creation>Spanish Pike>Preview 
 
 
5.  File Name:  SPike_First_Preview 
 
 
6.  List Files of Type:  GIF - CompuServe 
 
 
7.  File Sub-Format:  Version 89a - Interlaced 
 
 
8.  Click OK. 
 
 
9.  Upload CivIII Creation>Spanish Pike>Preview>Spike_First_Preveiw.gif to 
Civfanatics and place the image in a post in your thread--preferably the first post. 



Creating Previews 
 
Part 2, Animated .gif’s 
 
Here are the steps I go through if I want to make an animated preview. 
 
1.  Within the folder CivIII Creation>Spanish Pike>Preview, create a subfolder 
named GIF. 
 
 
2.  Open Paint Shop Pro 3.0. 
 
 
3.  Click File>Batch Conversion… 
 
 
4.  Input:>Directory: CivIII Creation>Spanish Pike>Animation Folders>AttackA>SE 
 
 
5.  Input:>File Names:  (Select all of the files) 
 
 
6.  Output:>File Type:  GIF - CompuServe 
 
 
7.  Output:>Sub-Type:  Version 89a - Interlaced 
 
 
8.  Output:>Directory: CivIII Creation>Spanish Pike>Preview>GIF 
 
 
9.  Click OK. 
 
 
10.  A window will ask about decreasing the color depth; this happens for each 
image.  Click Yes. 
 
 
11.  Click Close in the Batch Processing Status window. 
 
 



12.  Repeat steps 3 through 11. For the any other animations that you want in the 
preview.  If you want the animations to flow into each other, make sure your images 
are in the SE direction.  (I will do the death, default, and fortify.) 
 
 
13.  Close Paint Shop Pro 3.0. 
 
 
14.  Open unFREEz. 
 
 
15.  Open an Internet Explorer window showing the contents of the folder  
CivIII Creation>Spanish Pike>Preview>GIF 
 
16.  Move the windows so that both are visible. 
 
 
17.  In the Explorer window select all images from the default animation. 
 
 
18.  Click-and-drag the files into the Frame (drop GIF files here) section of unFREEz.  
Be sure to click on the first file in the default animation--frame 1. 
 
 
19.  In the unFREEz window’s Frame (drop GIF files here) section, scroll down to 
the bottom so there is an open line visible. 
 
 
20.  Go back to the Explorer window. 
 
 
21.  Click-and-drag the files over one more time.  Click on the first file in the default 
animation and release the mouse button when the cursor is over the open line in 
the unFREEz window’s Frames (drop GIF files here) section. 
 
 
22.  Go back to the Explorer window. 
 
 
23.  Select the files for the fortify animation. 
 
 
24.  Drag them over into unFREEz. 
 



 
25.  Repeat step 22 through 24 for the attack and death animations.  I normally 
play the attack animation twice. 
 
 
26.  In unFREEz, set the Frame delay to 7 or 8.  It depends on how fast you want to 
preview to run.  It won’t totally match the in-game speed.   
 
 
27.  Click Make Animated GIF. 
 
 
28.  Select the folder CivIII Creation>Spanish Pike>Preview 
 
 
29.  File name:  SPike_Second_Preview.gif 
 
 
30.  Click Save. 
 
 
31.  Close unFREEz and the Explorer window. 
 
 
32.  Upload the file to Civfanatics and place the image in a post in your unit’s 
thread--preferably the first post.  



Final Steps 
 
The unit is now ready to be added to CivIII.  But, if you want to share it with other 
players, here are a couple quick steps. 
 
1.  Zip the folder CivIII Creation>Spanish Pike>Spanish Pike into a .zip file named 
something like Spanish_Pike.zip 
 
 
2.  Upload Spanish_Pike.zip to Civfanatics. 
 
 
3.  Create a thread in the completed units forum and give everyone the link to your 
unit. 
 


